レジ会計時に特定の商品だけキッチンディスプレイにオーダーが連携されない
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レジ会計時に特定の商品だけキッチンディスプレイにオーダーが連携されない
レジでお会計を行った際に、特定の商品だけキッチンディスプレイ(KDS)にオーダーが表示されない場合の原因と対処方法をご案内します。
原因
レジで注文を受け付けた際にキッチンディスプレイへオーダーが連携されるかどうかは、アイテムごとの設定によって決まります。
特定の商品だけKDSに表示されない場合、その商品の「レジ経由の注文時にキッチンディスプレイに表示する」設定がOFFになっていることが原因です。
対処方法
管理画面から、該当の商品の設定を確認・変更してください。
確認・設定手順
- 管理画面にログインします
- 管理画面のメニューから「モバイルオーダー」>「店舗アイテム」を開きます
- KDSに表示されない該当の商品(アイテム)を押下します
- 「アイテム編集」画面を開きます
- 設定項目の中にある「レジ経由の注文時にキッチンディスプレイに表示する」が OFF になっていないか確認します
- OFFになっている場合は ON に変更します
- 保存して完了です
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